Skip to main content

65.003 Windows 11 Start Button and Search box unresponsive

Document Control 

Document Name 

65.001003 HowWindows to11 stopStart Acrobat opening PDF filesButton and chooseSearch anotherbox app to open them unresponsive

Version 

v1.0 Current

Author 

Neil Tancock, IT Services (Safeharbour Support Ltd), neil@safeharboursupport.com 

Approval 

Safeharbour Support 

Approval date 

01-JAN-2025 

Review date 

31-DEC-2027 

Absract 

Sometimesprocess havingStartMenuExperienceHost.exe yourcrashes PDFAcronis documentsDevice open in Adobe Acrobat is not ideal and you may want to change that to another program like Google Chrome or Microsoft Edge.  Choosing another program to open PDF documents is straightforwardControl

Scope 

This document applies to all clients of Safeharbour Support Ltd

Inputs 

None 

Outputs 

None

 

Change Control 

Date 

Author 

Version 

Change 

02-DEC-2024 

Neil Tancock 

0.0 

First version

01-JAN-2025 

Neil Tancock 

1.0 

Approved 


--------------------------------------------<START OF DOCUMENT> -------------------------------------------- 

ChoosingIf anotheryou're programrunning Windows 11 and the Start Button & Search Box are unresponsive, it's likely that the Start Menu Experience process is crashing.



This was, in this case, caused by a bug in Acronis backup tool, specifically the Device Control feature.  Acronis are working on a fix but it's advisable to opendisable PDFDevice documents is straightforward

  1. Open File Explorer in Windows and find a .PDF document.  Any PDF will do
  2. Right-click on the PDF document, click on Open with > and then choose a new program to open the PDF with.  It'll then test it by opening the PDF documentControl in the programAcronis youportal. chose.
  3. The

Start Menu and Search Box will work normally after.

Ifhttps://kb.acronis.com/content/72828

you

72828: can'tAcronis findCyber theProtect programCloud: Windows Start button and Find not working after Windows update KB5030219 if Advanced DLP or Device Control service is enabl


Symptoms

  • Cyber Protect Cloud Agent is installed on physical Windows 11 machines
  • Advanced DLP or Device Control feature is enabled in the listprotection offered,plan
  • click
  • After updating Windows to KB5030219, the Start button and Find are no longer working.

Cause

Issue in the product.

Acronis Development team is working on "Choosea anotherfix.

app"

This and youissue will be offeredresolved ain more extensive listone of programs that can open PDF documents.  If you still can't find the appupcoming youreleases.

want
you
can
extend
the
list
further
or
even
browse your computer for the app you want.

--------------------------------------------<END OF DOCUMENT> -------------------------------------------- 

Need help?  Get in touch!

You can call us on 01752 373000, option 2 or, if you are on Number Club, just call extension 3001

You can email us at hub@safeharboursupport.com

You can chat & Collaborate with us at https://kite.wildix.com/nc-a12/3001

You can Whatsapp us right here: https://wa.me/441752373000